1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Why can't I get to Ter Mur?

Discussion in 'UHall' started by nynyve, Oct 19, 2009.

  1. nynyve

    nynyve Guest

    The account is upgraded.

    I have a rune for the royal bank.

    I have a recall spell and magery

    I keep getting a message you are not allowed to travel there.

    My other account can travel there no problem
  2. Rocklin

    Rocklin Guest

    Do you have young status that might limit travel?
  3. nynyve

    nynyve Guest

  4. Sarsmi

    Sarsmi Grand Poobah
    Stratics Veteran

    Apr 25, 2001
    Likes Received:
    Have you logged that account in and out since upgrading?
  5. maroite

    maroite Guest

    It may be a bug. I know one day on my gargoyle I was shopping in Luna, and when I tried to go to my house outside the Royal City, it wouldn't let me recall. I even went to the moongate and it wouldn't let me.

    I tried to check the account page too, just to double check I had the expansion (I was playing a garg at that time) and the account page was down. Not sure if that had something to do with it, but it took a while before I could go there.
  6. Xenobia

    Xenobia Lore Keeper
    Stratics Veteran

    May 13, 2008
    Likes Received:
    Yeah I would make sure the code "took" on the accounts page of uo.com and if not then start paging and good luck! :)
  7. Definitely some kind of bug involved in going to Ter Mur. Sometimes when I go to use the moongate it won't take me there, or it's missing from the menu altogether.

    I have no idea how to reproduce it or care to try to be honest, that would be up to someone else with a desire to do so.