1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Why wont a 14x12 fit...

Discussion in 'UO Homes and Castles' started by StaticOnAtlantic, Aug 30, 2009.

  1. Every shard i run to there is a 14x12 here AND I CANT place one GRRRRR!!!!!

    Help me please!!!!!!

  2. Kri

    Kri Journeyman
    Stratics Veteran

    Jun 21, 2008
    Likes Received:
    There was a post on Uhall a week or two ago with someone having the same problem in Zento. I believe the problem was something about rules having changed and requiring one more space in between the house steps and the city than it used to. I would guess that is why you can't place as large as pre-existing houses on other shards.

    Sorry I can't be of more help.

    Here it is: http://vboards.stratics.com/showthread.php?t=152550
  3. Yeah i just found it, Wow i am actully upset that i cant place the house i want because of some "issue" that has not been address in over 1 1/2 years. UO has not even ackknowledged it.......

    Upsetting to say the least.
  4. Flora Green

    Flora Green Guest

    An 18x18 dropped in Zento that I had been waiting on for over 2 years. When I placed, I couldn't for the life of me fit an 18x18 no matter how many times I tried. I ended up with 17x17, which isn't a big deal, but it was annoying to say the least when I KNOW an 18x18 used to fit.
  5. RaDian FlGith

    RaDian FlGith Babbling Loonie
    Stratics Veteran Stratics Legend

    Jun 19, 2002
    Likes Received:
    Just FYI, in case you haven't noticed it, there is a slight bug with the housing tool. If you're trying to fit into a tight place that you think something should fit in, you're probably having problems on the E/W axis, not the N/S one. The housing tool offsets by at least 1 tile to the west, and on larger sized buildings, sometimes 2 or 3.

    So, basically try placing, but when it looks correct on your screen (ie: it should fit), try moving your cursor one tile east (on the diagonal) and try again. If that doesn't work, try 2 or 3...

    If it still doesn't work, then chances are it's something else.
  6. Tazar

    Tazar Guest

    I had a similar problem placing a house recently... I was replacing a house that had fallen (malas not zento) and was unable to get the same size (could get one tile short). I switched from 2D and tried KR and SA - and was able to place the larger plot in SA!

    Might be worth a try!
  7. okay ill try lol, thanks