1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Woodworkers Bench not working?

Discussion in 'UHall' started by Lord Gareth, Feb 2, 2011.

  1. Lord Gareth

    Lord Gareth UO Content Editor | UO Chesapeake & Rares News
    Stratics Veteran Wiki Moderator Alumni

    Joined:
    Dec 17, 2006
    Messages:
    5,167
    Likes Received:
    401
    I have tried to reset the security on the woodworkers bench but I still cannot make it accessible to the public, friends, co-owners etc.

    I tried the one in Luna and it wont let me access that one either.
     
  2. Gheed

    Gheed Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Sep 24, 2003
    Messages:
    1,911
    Likes Received:
    176
    Friends of the house or greater can access it. At least they can in my house.
     
  3. Cailleach

    Cailleach Certifiable
    Stratics Veteran Alumni

    Joined:
    May 13, 2008
    Messages:
    1,953
    Likes Received:
    210
    I've not tried this with the woodworkers bench, but I've had similar problems with the basket of herbs. Even with the access set to 'anybody', only the char that locked it down can use it. Not even those friended or co-owned can access it. Would be kinda nice if this could be fixed, since I have two public kitchens for anyone to use and the baskets are a nice finishing touch to them.