1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

"you may only change forms while in your original body" anyone have a fix for it?

Discussion in 'UHall' started by RD Gumbie, Nov 11, 2009.

  1. RD Gumbie

    RD Gumbie Guest

    Gives me that message every time I try to go into animal form.

    Ive logged off and on, killed my char, tried to cast polymorph but it fizzles immediatly, I'm not in any noticible other form, even called a GM and got the old "cant help you" response.

    Also when i cast incognito it says "Incognito can not be cast in this state"
  2. Phaen Grey

    Phaen Grey Lore Master
    Stratics Veteran

    May 12, 2008
    Likes Received:
    two things to check:
    1- are you using body paint
    2- are you using a disguise kit

    both won't allow you to change form.
  3. RD Gumbie

    RD Gumbie Guest

    I tried clicking a disguise kit and it said I must be in the thieves guild to use

    I double click the Savage kin paint and it says "You cannot use that"

    I dont have any quests open

    Somehow i have the polymorph gump open forever must be, casue I cannot cast poly without it fizzling automatically. Ive killed myself and everything. Without seeing the menu I cannot close it, ill try a GM again and see what happens this time.
  4. DarkVoid

    DarkVoid Guest

    If you're using the 2d client, try making a macro (you may need to temporarily use a key assignment if you don't have any spare macro keys) for the following two macro selections:



    I would try the first one, and see if you can then cast Polymorph again. If not, try the second one.

    If running either of these separately does not solve your issue, a Game Master may be able to solve your problem.

    The downside is that you may end up having to reload any open gumps you have on your screen.